spice: configure --without-sasl
authorYousong Zhou <yszhou4tech@gmail.com>
Fri, 6 Dec 2019 02:16:58 +0000 (02:16 +0000)
committerYousong Zhou <yszhou4tech@gmail.com>
Fri, 6 Dec 2019 02:18:14 +0000 (02:18 +0000)
Fixes openwrt/packages#10709

Ref: https://github.com/openwrt/packages/issues/10709
Reported-by: Rosen Penev <rosenp@gmail.com>
Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
libs/spice/Makefile

index 4ec30f77256f45667e8a67df0d0922d84a40366c..af86cf64ce611b2a59d9218d34b1908819b92cb6 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=spice
 PKG_VERSION:=0.14.2
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=https://www.spice-space.org/download/releases/spice-server
 PKG_HASH:=b203b3882e06f4c7249a3150d90c84e1a90490d41ead255a3d2cede46f4a29a7
@@ -54,5 +54,6 @@ CONFIGURE_ARGS += \
        --disable-gstreamer \
        --disable-smartcard \
        --disable-statistics \
+       --without-sasl \
 
 $(eval $(call BuildPackage,libspice-server))