libtirpc: remove pkgconfig hack
authorAndy Walsh <andy.walsh44+github@gmail.com>
Mon, 29 Jun 2020 17:03:23 +0000 (19:03 +0200)
committerAndy Walsh <andy.walsh44+github@gmail.com>
Mon, 29 Jun 2020 17:03:23 +0000 (19:03 +0200)
* the pkgconfig hack is no longer needed

Signed-off-by: Andy Walsh <andy.walsh44+github@gmail.com>
libs/libtirpc/Makefile

index 33b565a86e7f032697e45ffa6d41ef2aaf9ae6c4..a296f955ec7960fda22b9d33da502ab48f9fec82 100644 (file)
@@ -2,7 +2,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libtirpc
 PKG_VERSION:=1.2.6
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE_URL:=@SF/libtirpc
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
@@ -46,7 +46,6 @@ define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/lib/pkgconfig
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libtirpc.{a,so*} $(1)/usr/lib
        $(CP) $(PKG_INSTALL_DIR)/usr/include/* $(1)/usr/include
-       $(SED) 's,/usr,${STAGING_DIR}/usr,g' $(PKG_INSTALL_DIR)/usr/lib/pkgconfig/libtirpc.pc
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/pkgconfig/libtirpc.pc $(1)/usr/lib/pkgconfig/libtirpc.pc
 endef