treewide: minor fixes to typos, whitespace, and indentation
authorGiovanni Giacobbi <giovanni@giacobbi.net>
Wed, 20 Jan 2021 08:36:08 +0000 (09:36 +0100)
committerHannu Nyman <hannu.nyman@iki.fi>
Wed, 20 Jan 2021 10:36:13 +0000 (12:36 +0200)
Signed-off-by: Giovanni Giacobbi <giovanni@giacobbi.net>
applications/luci-app-acl/Makefile
modules/luci-base/htdocs/cgi-bin/luci
modules/luci-base/htdocs/luci-static/resources/luci.js
modules/luci-base/luasrc/cacheloader.lua
modules/luci-base/luasrc/store.lua
modules/luci-mod-admin-mini/luasrc/model/cbi/mini/passwd.lua
modules/luci-mod-dashboard/htdocs/luci-static/resources/view/dashboard/include/30_wifi.js

index 01fa7f170895316cabf99b2d12514a56e2ee1866..11af15ebb705f1d4af0031e039c27ae167a56458 100644 (file)
@@ -2,7 +2,7 @@
 
 include $(TOPDIR)/rules.mk
 
-LUCI_TITLE:=LuCI account managment module
+LUCI_TITLE:=LuCI account management module
 LUCI_DEPENDS:=+luci-base
 
 include ../../luci.mk
index 529d1d0bc51c3d0fe4b1981da27d99dffa2084e4..c5c98473469eba6bd6b21879690026bea0758960 100755 (executable)
@@ -2,4 +2,4 @@
 require "luci.cacheloader"
 require "luci.sgi.cgi"
 luci.dispatcher.indexcache = "/tmp/luci-indexcache"
-luci.sgi.cgi.run()
\ No newline at end of file
+luci.sgi.cgi.run()
index eeb48530c8e980aee32a2ac8205765a034b58dc3..936630a79d312a79fd50d48465f1355893129816 100644 (file)
                 * if it is an object, it will be converted to JSON, in all other
                 * cases it is converted to a string.
                 *
-            * @property {Object<string, string>} [header]
-            * Specifies HTTP headers to set for the request.
-            *
-            * @property {function} [progress]
-            * An optional request callback function which receives ProgressEvent
-            * instances as sole argument during the HTTP request transfer.
+                * @property {Object<string, string>} [header]
+                * Specifies HTTP headers to set for the request.
+                *
+                * @property {function} [progress]
+                * An optional request callback function which receives ProgressEvent
+                * instances as sole argument during the HTTP request transfer.
                 */
 
                /**
index 11e5f6900f1119030ae16f17e7f2d0e1aa400c65..7ef971df8daed2e8fa92da0adb3662148945bc93 100644 (file)
@@ -9,4 +9,4 @@ module "luci.cacheloader"
 
 if config.ccache and config.ccache.enable == "1" then
        ccache.cache_ondemand()
-end
\ No newline at end of file
+end
index 34eb2962293ee6bb0010ba1f50ba028ddf754d2d..a735981137804c48378608bd57cd6ef3e7843c93 100644 (file)
@@ -3,4 +3,4 @@
 -- Licensed to the public under the Apache License 2.0.
 
 local util = require "luci.util"
-module("luci.store", util.threadlocal)
\ No newline at end of file
+module("luci.store", util.threadlocal)
index 39123a76e7f1fac5e7f4cd80af94d2511d115187..8cdb4be9fa1c6faef050b3d54cd148ec0209abd1 100644 (file)
@@ -32,4 +32,4 @@ function f.handle(self, state, data)
        return true
 end
 
-return f
\ No newline at end of file
+return f
index 76dd0881c753f5c4b79fd13ed39c85d2b71d4677..f48622fd661735cd83f0cb18496e0e7cbf361f47 100644 (file)
@@ -147,7 +147,7 @@ return baseclass.extend({
                        for (var j = 0; j < network_items.length; j++) {
                                 var net = network_items[j],
                                         is_assoc = (net.getBSSID() != '00:00:00:00:00:00' && net.getChannel() && !net.isDisabled()),
-                                        chan = net.getChannel(),
+                                        chan = net.getChannel(),
                                         freq = net.getFrequency(),
                                         rate = net.getBitRate();