[package] libimobiledevice: bypass usbmuxd pkgconfig
authorFlorian Fainelli <florian@openwrt.org>
Fri, 10 Aug 2012 15:49:29 +0000 (15:49 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Fri, 10 Aug 2012 15:49:29 +0000 (15:49 +0000)
SVN-Revision: 33086

libs/libimobiledevice/Makefile

index 2fac29cf23c9995145611487a0a4e73d3794caad..9c2e5366e60e5bb3e20aee3f8b72303b0614f013 100644 (file)
@@ -58,6 +58,10 @@ define Package/libimobiledevice-utils/description
   This package contains the libimobiledevice utilities.
 endef
 
+CONFIGURE_VARS += \
+       libusbmuxd_CFLAGS="-I$(STAGING_DIR)/usr/include" \
+       libusbmuxd_LIBS="-L$(STAGING_DIR)/usr/lib -lusbmuxd"
+
 CONFIGURE_ARGS += \
        --without-swig \
        --disable-largefile