fix xinit compile
authorFelix Fietkau <nbd@openwrt.org>
Mon, 24 Dec 2007 01:24:42 +0000 (01:24 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 24 Dec 2007 01:24:42 +0000 (01:24 +0000)
SVN-Revision: 9886

XOrg/app/xinit/Makefile

index b0ce6392f8190023cffcaf5e285a12a3b2404c2a..dcdecb86e80baa0a49dd86f24d5410c6532e0590 100644 (file)
@@ -68,7 +68,7 @@ endef
 define Package/xinit/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/xinit $(1)/usr/bin/xinit
-       cd $(1)/usr/bin/; ln -s xinit startx
+       cd $(1)/usr/bin/; ln -sf xinit startx
 endef
 
 $(eval $(call BuildPackage,xinit))