Use $(CP) instead of $(INSTALL_BIN) for binaries.
authorFelix Fietkau <nbd@openwrt.org>
Sun, 9 Dec 2007 18:53:06 +0000 (18:53 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 9 Dec 2007 18:53:06 +0000 (18:53 +0000)
Signed-off-by: Andy Boyett <agb-openwrt@padded-cell.net>
SVN-Revision: 9694

Makefile

index 6a0c223c580637c30739e4d79cb66d6ac4d730f8..e5537b445b212cf8851c2c0409b9d1b5ae363a6d 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -31,7 +31,7 @@ define Build/Compile
 endef
 
 define Build/Install
-       $(CP) $(PKG_BUILD_DIR)/bin/* $(STAGING_DIR_HOST)/bin/
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/bin/* $(STAGING_DIR_HOST)/bin/
 endef
 
 $(eval $(call HostBuild))