python: remove Host/Install rule default add
authorAlexandru Ardelean <ardeleanalex@gmail.com>
Fri, 6 Jan 2017 14:46:39 +0000 (16:46 +0200)
committerAlexandru Ardelean <ardeleanalex@gmail.com>
Wed, 11 Jan 2017 09:02:24 +0000 (11:02 +0200)
I just found out that, that the BUILD_VARIANT var
is not set for the host build, so technically this code
would never get used.

Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
lang/python/files/python-host.mk

index 7833a0c736ba3d3bb33877bfb91576262d4aa8e0..945a2ef65a35fb11e214b8de604048cfa14ecd87 100644 (file)
@@ -84,13 +84,4 @@ define HostPy/Compile/Default
        )
 endef
 
-ifeq ($(BUILD_VARIANT),python)
-define Host/Compile
-       $(call HostPy/Compile/Default)
-endef
-
-define Host/Install
-endef
-endif # python
-
 endif # __python_host_mk_inc