From: Zoltan Herpai <wigyori@uid0.hu>
Date: Sun, 12 Jan 2014 19:16:35 +0000 (+0000)
Subject: uboot-sunxi: - add support for Cubietruck - cosmetic change: have the options listed... 
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=01a2ff6925142432fb251f4a542975fe6c11d76b;p=openwrt%2Fstaging%2Fneocturne.git

uboot-sunxi: - add support for Cubietruck - cosmetic change: have the options listed alphabetically

Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>

SVN-Revision: 39261
---

diff --git a/package/boot/uboot-sunxi/Makefile b/package/boot/uboot-sunxi/Makefile
index c956ea98eb..cedf2c454b 100644
--- a/package/boot/uboot-sunxi/Makefile
+++ b/package/boot/uboot-sunxi/Makefile
@@ -33,8 +33,8 @@ define uboot/A13-OLinuXino
   TITLE:=U-Boot 2013.10-rc2 for the A13 OlinuXino
 endef
 
-define uboot/Hackberry
-  TITLE:=U-Boot 2013.10-rc2 for the Hackbeery
+define uboot/A20-OLinuXino_MICRO
+  TITLE:=U-Boot 2013.10-rc2 for A20 OLinuXino MICRO
 endef
 
 define uboot/Cubieboard
@@ -45,15 +45,19 @@ define uboot/Cubieboard2
   TITLE:=U-Boot 2013.10-rc2 for Cubieboard2
 endef
 
-define uboot/A20-OLinuXino_MICRO
-  TITLE:=U-Boot 2013.10-rc2 for A20 OLinuXino MICRO
+define uboot/Cubietruck
+  TITLE:=U-Boot 2013.10-rc2 for Cubietruck
+endef
+
+define uboot/Hackberry
+  TITLE:=U-Boot 2013.10-rc2 for the Hackbeery
 endef
 
 define uboot/pcDuino
   TITLE:=U-Boot 2013.10-rc2 for pcDuino
 endef  
 
-UBOOTS:=A10-OLinuXino-Lime A13-OLinuXino Cubieboard Cubieboard2 A20-OLinuXino_MICRO Hackberry pcDuino
+UBOOTS:=A10-OLinuXino-Lime A13-OLinuXino A20-OLinuXino_MICRO Cubieboard Cubieboard2 Cubietruck Hackberry pcDuino
 
 define Package/uboot/template
 define Package/uboot-sunxi-$(1)