From: John Crispin <john@openwrt.org>
Date: Tue, 13 May 2008 10:03:15 +0000 (+0000)
Subject: fixes u-boot compile in clean tree
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=04db64c112b9e4a5d630861d362edd07f948d36f;p=openwrt%2Fstaging%2Fdangole.git

fixes u-boot compile in clean tree

SVN-Revision: 11133
---

diff --git a/target/linux/ifxmips/image/u-boot/Makefile b/target/linux/ifxmips/image/u-boot/Makefile
index c92a1a3c5b..e01bb016cd 100644
--- a/target/linux/ifxmips/image/u-boot/Makefile
+++ b/target/linux/ifxmips/image/u-boot/Makefile
@@ -26,6 +26,7 @@ define Build/Compile
 endef
 
 define Build/InstallDev
+	mkdir -p $(BIN_DIR)
 	dd if=$(PKG_BUILD_DIR)/u-boot.ifx of=$(BIN_DIR)/u-boot.ifx bs=64k conv=sync
 endef