From: Florian Fainelli <florian@openwrt.org>
Date: Thu, 20 Nov 2008 21:22:45 +0000 (+0000)
Subject: Generate valid images for the bcm96348gw board
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=107aa04e066d78d74a04a4be343939558543c391;p=openwrt%2Fstaging%2Fneocturne.git

Generate valid images for the bcm96348gw board

SVN-Revision: 13298
---

diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index 203277679c..516dee0e2c 100644
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -73,6 +73,7 @@ endef
 define Image/Build
 	$(STAGING_DIR_HOST)/bin/trx -o $(BIN_DIR)/openwrt-$(BOARD)-$(1).trx -f $(KDIR)/loader.gz -f $(KDIR)/vmlinux.lzma $(call trxalign/$(1)) -f $(KDIR)/root.$(1)
 	$(call Image/Build/CFE,$(1),96345GW2,6345)
+	$(call Image/Build/CFE,$(1),96348GW,6348)
 	# Neufbox4
 	$(call Image/Build/CFE,$(1),96358VW,6358)
 	# Comtrend 536