From: Florian Fainelli <florian@openwrt.org>
Date: Fri, 27 Apr 2012 16:49:16 +0000 (+0000)
Subject: base-files: fix typo in 05_firstboot_skip script (#11359)
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=129afe12b70ef557f75c1f29ac3fe3b533eb6058;p=openwrt%2Fstaging%2Fansuel.git

base-files: fix typo in 05_firstboot_skip script (#11359)

SVN-Revision: 31492
---

diff --git a/package/base-files/Makefile b/package/base-files/Makefile
index 892a31777c..a230b1bf06 100644
--- a/package/base-files/Makefile
+++ b/package/base-files/Makefile
@@ -11,7 +11,7 @@ include $(INCLUDE_DIR)/kernel.mk
 include $(INCLUDE_DIR)/version.mk
 
 PKG_NAME:=base-files
-PKG_RELEASE:=106
+PKG_RELEASE:=107
 
 PKG_FILE_DEPENDS:=$(PLATFORM_DIR)/ $(GENERIC_PLATFORM_DIR)/base-files/
 PKG_BUILD_DEPENDS:=opkg/host
diff --git a/package/base-files/files/lib/firstboot/05_firstboot_skip b/package/base-files/files/lib/firstboot/05_firstboot_skip
index 283f8af8d3..5f44df6218 100644
--- a/package/base-files/files/lib/firstboot/05_firstboot_skip
+++ b/package/base-files/files/lib/firstboot/05_firstboot_skip
@@ -1,7 +1,7 @@
 #!/bin/sh
 
 check_skip() {
-    if [ "$firsboot_skip_next" = "true" ]; then
+    if [ "$firstboot_skip_next" = "true" ]; then
 	return 0
     else 
 	return 1