From: Felix Fietkau <nbd@openwrt.org>
Date: Thu, 22 Feb 2007 03:54:52 +0000 (+0000)
Subject: fix a small bug in the order of the profile metadata dump
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=1a6e4acabc01ec47d1cbb9f9d43d1a44e44040cc;p=openwrt%2Fstaging%2Fwigyori.git

fix a small bug in the order of the profile metadata dump

SVN-Revision: 6340
---

diff --git a/include/kernel-build.mk b/include/kernel-build.mk
index c06ca39403..50c9fced0f 100644
--- a/include/kernel-build.mk
+++ b/include/kernel-build.mk
@@ -221,10 +221,10 @@ define Profile
 	echo "Target-Profile: $(1)"; \
 	echo "Target-Profile-Name: $(NAME)"; \
 	echo "Target-Profile-Packages: $(PACKAGES)"; \
-	echo "Target-Profile-Description:"; \
 	if [ -f ./config/profile-$(1) ]; then \
 		echo "Target-Profile-Kconfig: yes"; \
 	fi; \
+	echo "Target-Profile-Description:"; \
 	getvar "$(call shvar,Profile/$(1)/Description)"; \
 	echo "@@"; \
 	echo;