From: Adrian Schmutzler <freifunk@adrianschmutzler.de>
Date: Thu, 20 Aug 2020 20:18:40 +0000 (+0200)
Subject: pistachio: use vendor_model scheme for device/image name
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=2549d1dd77e7bb51756910c037f4459f9ddc3948;p=openwrt%2Fstaging%2Fxback.git

pistachio: use vendor_model scheme for device/image name

This uses the vendor_model scheme for the device/image name in
order to make this consistent to most other targets.

Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
---

diff --git a/target/linux/pistachio/image/Makefile b/target/linux/pistachio/image/Makefile
index 564bda1acb..5d2e42f139 100644
--- a/target/linux/pistachio/image/Makefile
+++ b/target/linux/pistachio/image/Makefile
@@ -23,7 +23,7 @@ define Device/Default
   IMAGE/sysupgrade.tar := sysupgrade-tar
 endef
 
-define Device/marduk
+define Device/img_creator-ci40
   DEVICE_VENDOR := Imagination Technologies
   DEVICE_MODEL := Creator Ci40 (VL-62899)
   DEVICE_ALT0_VENDOR := Imagination Technologies
@@ -35,7 +35,7 @@ define Device/marduk
   DEVICE_PACKAGES := kmod-tpm-i2c-infineon kmod-ca8210 wpan-tools
 endef
 
-TARGET_DEVICES += marduk
+TARGET_DEVICES += img_creator-ci40
 
 
 $(eval $(call BuildImage))