From: Gabor Juhos <juhosg@openwrt.org>
Date: Fri, 13 Nov 2009 17:11:17 +0000 (+0000)
Subject: ar71xx: add profile for the TL-WR841ND v5 board
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=29c4876b2b4403b0e5ced8311e7eb28c8e217545;p=openwrt%2Fstaging%2Flinusw.git

ar71xx: add profile for the TL-WR841ND v5 board

SVN-Revision: 18409
---

diff --git a/target/linux/ar71xx/profiles/tp-link.mk b/target/linux/ar71xx/profiles/tp-link.mk
index 7b804e5b99..ab5ed54ca5 100644
--- a/target/linux/ar71xx/profiles/tp-link.mk
+++ b/target/linux/ar71xx/profiles/tp-link.mk
@@ -26,6 +26,17 @@ endef
 
 $(eval $(call Profile,TLWR841NDV3))
 
+define Profile/TLWR841NDV5
+	NAME:=TP-LINK TL-WR841ND v5
+	PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/TLWR841NDV5/Description
+	Package set optimized for the TP-LINK TL-WR841ND v5.
+endef
+
+$(eval $(call Profile,TLWR841NDV5))
+
 define Profile/TLWR941NDV2
 	NAME:=TP-LINK TL-WR941ND v2
 	PACKAGES:=kmod-ath9k hostapd-mini