From: Alex Lewontin <alex.c.lewontin@gmail.com>
Date: Mon, 6 Apr 2020 16:07:07 +0000 (-0400)
Subject: ramips: clean up Netgear R6120 code formatting
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=2e47a05d87c244efe489c528f39f66008de87979;p=openwrt%2Fstaging%2Flinusw.git

ramips: clean up Netgear R6120 code formatting

This commit performs minor janitorial work to clean up some code
formatting for the Netgear R6120.

Signed-off-by: Alex Lewontin <alex.c.lewontin@gmail.com>
---

diff --git a/target/linux/ramips/image/mt76x8.mk b/target/linux/ramips/image/mt76x8.mk
index 16b5958ad1..f3ae384a23 100644
--- a/target/linux/ramips/image/mt76x8.mk
+++ b/target/linux/ramips/image/mt76x8.mk
@@ -199,7 +199,7 @@ define Device/netgear_r6120
   SERCOMM_HWVER := A001
   SERCOMM_SWVER := 0x0040
   IMAGES += factory.img
-  IMAGE/default := append-kernel | pad-to $$$$(BLOCKSIZE)| append-rootfs | \
+  IMAGE/default := append-kernel | pad-to $$$$(BLOCKSIZE) | append-rootfs | \
 	pad-rootfs
   IMAGE/sysupgrade.bin := $$(IMAGE/default) | append-metadata | check-size
   IMAGE/factory.img := pad-extra 576k | $$(IMAGE/default) | \