From: Florian Fainelli <florian@openwrt.org>
Date: Mon, 5 Mar 2012 14:49:31 +0000 (+0000)
Subject: [brcm63xx] generate generic images for BCM96358VW and BCM96358VW2 (#10666)
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=325993f6f189c5dd1b2192c572887823659c11da;p=openwrt%2Fsvn-archive%2Farchive.git

[brcm63xx] generate generic images for BCM96358VW and BCM96358VW2 (#10666)

SVN-Revision: 30821
---

diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index 0af9989e30..9d12db4fd7 100644
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -155,6 +155,8 @@ define Image/Build
 	$(call Image/Build/CFE,$(1),6338W,6338,6338W-generic,,)
 	$(call Image/Build/CFE,$(1),96348GW-11,6348,96348GW-11-gen)
 	$(call Image/Build/CFE,$(1),96348GW-10,6348,96348GW-10-gen)
+	$(call Image/Build/CFE,$(1),96358VW,6358,96358VW-generic)
+	$(call Image/Build/CFE,$(1),96358VW2,6358,96358VW2-generic)
 
 	# BT Voyager V210_BTR
 	$(call Image/Build/CFE,$(1),V210_BB,6348,BTV210_BTR,,--layoutver 5)