From: Nicolas Thill <nico@openwrt.org>
Date: Thu, 29 Jan 2009 20:19:00 +0000 (+0000)
Subject: indent soft-float options
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=343c412a22adf1a580b1d0cf3996da94a22ca775;p=openwrt%2Fstaging%2Fneocturne.git

indent soft-float options

SVN-Revision: 14270
---

diff --git a/rules.mk b/rules.mk
index 8e31a27b6c..5816abbbc4 100644
--- a/rules.mk
+++ b/rules.mk
@@ -81,10 +81,10 @@ ifeq ($(CONFIG_NATIVE_TOOLCHAIN),)
 endif
 
 ifeq ($(CONFIG_SOFT_FLOAT),y)
-SOFT_FLOAT_CONFIG_OPTION:=--with-float=soft
-TARGET_CFLAGS+=-msoft-float
+  SOFT_FLOAT_CONFIG_OPTION:=--with-float=soft
+  TARGET_CFLAGS+= -msoft-float
 else
-SOFT_FLOAT_CONFIG_OPTION:=
+  SOFT_FLOAT_CONFIG_OPTION:=
 endif
 
 export PATH:=$(TARGET_PATH)