From: John Crispin <john@openwrt.org>
Date: Sun, 12 Apr 2015 15:34:44 +0000 (+0000)
Subject: modules: add missing imx6 depenedency to dwc2
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=354f06b84cc413aff5a95e08a29dafc168e90675;p=openwrt%2Fstaging%2Fsvanheule.git

modules: add missing imx6 depenedency to dwc2

Signed-off-by: John Crispin <blogic@openwrt.org>

SVN-Revision: 45397
---

diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index 5c137b5ece..eea1fed3ef 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -435,7 +435,7 @@ $(eval $(call KernelPackage,usb2-pci))
 
 define KernelPackage/usb-dwc2
   TITLE:=DWC2 USB controller driver
-  DEPENDS:=+(TARGET_brcm2708||TARGET_at91||TARGET_brcm63xx||TARGET_mxs):kmod-usb-gadget
+  DEPENDS:=+(TARGET_brcm2708||TARGET_at91||TARGET_brcm63xx||TARGET_mxs||TARGET_imx6):kmod-usb-gadget
   KCONFIG:= \
 	CONFIG_USB_DWC2 \
 	CONFIG_USB_DWC2_PCI \