From: Gabor Juhos <juhosg@openwrt.org>
Date: Sat, 4 Sep 2010 11:56:33 +0000 (+0000)
Subject: target/toolchain: fix installation after r22723
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=3e747a7f7534d1c7a5ac1b8e58b99a2585cac0c9;p=openwrt%2Fstaging%2Flinusw.git

target/toolchain: fix installation after r22723

SVN-Revision: 22887
---

diff --git a/target/toolchain/Makefile b/target/toolchain/Makefile
index 1e0dec2dd1..0db18d1ac1 100644
--- a/target/toolchain/Makefile
+++ b/target/toolchain/Makefile
@@ -38,9 +38,9 @@ $(BIN_DIR)/$(TOOLCHAIN_NAME).tar.bz2: clean
 	$(CP)  $(TOPDIR)/LICENSE ./files/README.TOOLCHAIN \
 		$(TOOLCHAIN_BUILD_DIR)/
 
-	$(CP) ./files/wrapper.sh $(TOOLCHAIN_PREFIX)/usr/bin/$(REAL_GNU_TARGET_NAME)-wrapper.sh
-	chmod +x $(TOOLCHAIN_PREFIX)/usr/bin/$(REAL_GNU_TARGET_NAME)-wrapper.sh
-	(cd $(TOOLCHAIN_PREFIX)/usr/bin; \
+	$(CP) ./files/wrapper.sh $(TOOLCHAIN_PREFIX)/bin/$(REAL_GNU_TARGET_NAME)-wrapper.sh
+	chmod +x $(TOOLCHAIN_PREFIX)/bin/$(REAL_GNU_TARGET_NAME)-wrapper.sh
+	(cd $(TOOLCHAIN_PREFIX)/bin; \
 		for app in cc gcc g++ c++ cpp ld as ; do \
 			[ -f $(REAL_GNU_TARGET_NAME)-$${app} ] && mv $(REAL_GNU_TARGET_NAME)-$${app} $(REAL_GNU_TARGET_NAME)-$${app}.bin ; \
 			ln -sf $(REAL_GNU_TARGET_NAME)-wrapper.sh $(REAL_GNU_TARGET_NAME)-$${app} ; \