From: Nicolas Thill <nico@openwrt.org>
Date: Sun, 24 May 2015 19:15:54 +0000 (+0000)
Subject: gdb: disable liblzma explictly
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=47e0c2815381ba397103e045a63b2092119a1038;p=openwrt%2Fstaging%2Fldir.git

gdb: disable liblzma explictly

 * fix build failure when gdb is build after liblzma
 * bump release number

Signed-off-by: Nicolas Thill <nico@openwrt.org>

SVN-Revision: 45745
---

diff --git a/package/devel/gdb/Makefile b/package/devel/gdb/Makefile
index 1611efe564..7d053a9566 100644
--- a/package/devel/gdb/Makefile
+++ b/package/devel/gdb/Makefile
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2012 OpenWrt.org
+# Copyright (C) 2006-2015 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=gdb
 PKG_VERSION:=7.8
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=@GNU/gdb
@@ -54,6 +54,7 @@ endef
 CONFIGURE_ARGS+= \
 	--with-system-readline \
 	--without-expat \
+	--without-lzma \
 	--disable-werror
 
 CONFIGURE_VARS+= \