From: Felix Fietkau <nbd@openwrt.org>
Date: Sat, 30 Jun 2007 12:21:09 +0000 (+0000)
Subject: add update target to tools/
X-Git-Tag: reboot~28798
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=488d8be7cd3ad375b373bd2bc73221df79977a9e;p=openwrt%2Fstaging%2Fpepe2k.git

add update target to tools/

SVN-Revision: 7790
---

diff --git a/tools/Makefile b/tools/Makefile
index 265c6aebf5..4ee3f1ae7e 100644
--- a/tools/Makefile
+++ b/tools/Makefile
@@ -41,7 +41,7 @@ $(TOOL_HOST_INCLUDES): $(STAGING_DIR)/include-host/%.h: ./include/%.h
 $(TOOL_BUILD_DIR):
 	@mkdir -p $@
 
-%-prereq %-download %-clean %-refresh: FORCE
+%-prereq %-download %-clean %-refresh %-update: FORCE
 	$(MAKE) -C $* $(patsubst $*-%,%,$@)
 
 %-prepare: $(TOOL_HOST_INCLUDES) $(TOOL_BUILD_DIR) FORCE