From: Hauke Mehrtens <hauke@hauke-m.de>
Date: Mon, 8 Oct 2012 18:24:35 +0000 (+0000)
Subject: mac80211: fix spacing
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=5322ca7a30c697fb8f376cb83f0d431ac8d51075;p=openwrt%2Fstaging%2Fblocktrron.git

mac80211: fix spacing

SVN-Revision: 33667
---

diff --git a/package/mac80211/Makefile b/package/mac80211/Makefile
index b483ced2fd..787058b01c 100644
--- a/package/mac80211/Makefile
+++ b/package/mac80211/Makefile
@@ -919,7 +919,7 @@ define KernelPackage/b43/config
 		  This firmware is mostly untested. It is needed for some N-PHY devices.
 
 		  If unsure, select the "stable" firmware.
-   
+
 	config B43_FW_5_100_138
 		bool "Firmware 666.2 from driver 5.100.138 (stable)"
 		help
@@ -1482,7 +1482,7 @@ define KernelPackage/net-ipw2200/install
 endef
 
 define KernelPackage/iwlagn/install
-        $(INSTALL_DIR) $(1)/lib/firmware
+	$(INSTALL_DIR) $(1)/lib/firmware
 ifneq ($(CONFIG_IWL5000_FW),)
 	$(INSTALL_DATA) $(PKG_BUILD_DIR)/$(PKG_LINUX_FIRMWARE_SUBDIR)/iwlwifi-5000-5.ucode $(1)/lib/firmware
 endif
@@ -1510,12 +1510,12 @@ endif
 endef
 
 define KernelPackage/iwl3945/install
-        $(INSTALL_DIR) $(1)/lib/firmware
+	$(INSTALL_DIR) $(1)/lib/firmware
 	$(INSTALL_DATA) $(PKG_BUILD_DIR)/$(PKG_LINUX_FIRMWARE_SUBDIR)/iwlwifi-3945-2.ucode $(1)/lib/firmware
 endef
 
 define KernelPackage/iwl4965/install
-        $(INSTALL_DIR) $(1)/lib/firmware
+	$(INSTALL_DIR) $(1)/lib/firmware
 	$(INSTALL_DATA) $(PKG_BUILD_DIR)/$(PKG_LINUX_FIRMWARE_SUBDIR)/iwlwifi-4965-2.ucode $(1)/lib/firmware
 endef