From: Peter Stadler <peter.stadler@student.uibk.ac.at>
Date: Wed, 27 Oct 2021 10:18:49 +0000 (+0200)
Subject: nginx, python3-{asgiref,django-cors-headers,drf-nested-routers,sqlparse}: bump versions
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=55c3bc14f76675eee01119f7e1a65412eda55f65;p=feed%2Fpackages.git

nginx, python3-{asgiref,django-cors-headers,drf-nested-routers,sqlparse}: bump versions

Update to the newest versions and switch to $(AUTORELEASE) for the python3 packages (where I am the maintainer).

Signed-off-by: Peter Stadler <peter.stadler@student.uibk.ac.at>
---

diff --git a/lang/python/python3-asgiref/Makefile b/lang/python/python3-asgiref/Makefile
index 7c43456f86..6052dbd153 100644
--- a/lang/python/python3-asgiref/Makefile
+++ b/lang/python/python3-asgiref/Makefile
@@ -1,11 +1,11 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=asgiref
-PKG_VERSION:=3.3.1
-PKG_RELEASE:=1
+PKG_VERSION:=3.4.1
+PKG_RELEASE:=$(AUTORELEASE)
 
 PYPI_NAME:=asgiref
-PKG_HASH:=7162a3cb30ab0609f1a4c95938fd73e8604f63bdba516a7f7d64b83ff09478f0
+PKG_HASH:=4ef1ab46b484e3c706329cedeff284a5d40824200638503f5768edb6de7d58e9
 
 PKG_MAINTAINER:=Peter Stadler <peter.stadler@student.uibk.ac.at>
 PKG_LICENSE:=BSD-3-Clause
diff --git a/lang/python/python3-django-cors-headers/Makefile b/lang/python/python3-django-cors-headers/Makefile
index 19edfb4d7f..8d8ab2a1d6 100644
--- a/lang/python/python3-django-cors-headers/Makefile
+++ b/lang/python/python3-django-cors-headers/Makefile
@@ -1,15 +1,15 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=django-cors-headers
-PKG_VERSION:=3.5.0
-PKG_RELEASE:=1
+PKG_VERSION:=3.10.0
+PKG_RELEASE:=$(AUTORELEASE)
 
 PYPI_NAME:=django-cors-headers
-PKG_HASH:=db82b2840f667d47872ae3e4a4e0a0d72fbecb42779b8aa233fa8bb965f7836a
+PKG_HASH:=cd6f4360f5246569c149dc1c40c907c191f1ec45551e10d2a2e2e68512652f78
 
+PKG_MAINTAINER:=Peter Stadler <peter.stadler@student.uibk.ac.at>
 PKG_LICENSE:=MIT
 PKG_LICENSE_FILES:=LICENSE
-PKG_MAINTAINER:=Peter Stadler <peter.stadler@student.uibk.ac.at>
 
 include ../pypi.mk
 include $(INCLUDE_DIR)/package.mk
diff --git a/lang/python/python3-drf-nested-routers/Makefile b/lang/python/python3-drf-nested-routers/Makefile
index b085f5b436..46d82c35d8 100644
--- a/lang/python/python3-drf-nested-routers/Makefile
+++ b/lang/python/python3-drf-nested-routers/Makefile
@@ -1,15 +1,15 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=drf-nested-routers
-PKG_VERSION:=0.92.1
-PKG_RELEASE:=1
+PKG_VERSION:=0.93.4
+PKG_RELEASE:=$(AUTORELEASE)
 
 PYPI_NAME:=drf-nested-routers
-PKG_HASH:=e043fc937f94ac462a92d2d9fc9a7e55710a67164b558442adfe9634fc519c3b
+PKG_HASH:=01aa556b8c08608bb74fb34f6ca065a5183f2cda4dc0478192cc17a2581d71b0
 
+PKG_MAINTAINER:=Peter Stadler <peter.stadler@student.uibk.ac.at>
 PKG_LICENSE:=Apache-2.0
 PKG_LICENSE_FILES:=LICENSE
-PKG_MAINTAINER:=Peter Stadler <peter.stadler@student.uibk.ac.at>
 
 include ../pypi.mk
 include $(INCLUDE_DIR)/package.mk
diff --git a/lang/python/python3-sqlparse/Makefile b/lang/python/python3-sqlparse/Makefile
index 8f4ad8e9fb..256170c507 100644
--- a/lang/python/python3-sqlparse/Makefile
+++ b/lang/python/python3-sqlparse/Makefile
@@ -1,11 +1,11 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=sqlparse
-PKG_VERSION:=0.4.1
-PKG_RELEASE:=1
+PKG_VERSION:=0.4.2
+PKG_RELEASE:=$(AUTORELEASE)
 
 PYPI_NAME:=sqlparse
-PKG_HASH:=0f91fd2e829c44362cbcfab3e9ae12e22badaa8a29ad5ff599f9ec109f0454e8
+PKG_HASH:=0c00730c74263a94e5a9919ade150dfc3b19c574389985446148402998287dae
 
 PKG_MAINTAINER:=Peter Stadler <peter.stadler@student.uibk.ac.at>
 PKG_LICENSE:=BSD-3-Clause
diff --git a/net/nginx/Makefile b/net/nginx/Makefile
index 6ee5221ed6..7485315d51 100644
--- a/net/nginx/Makefile
+++ b/net/nginx/Makefile
@@ -8,12 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=nginx
-PKG_VERSION:=1.21.1
+PKG_VERSION:=1.21.3
 PKG_RELEASE:=1
 
 PKG_SOURCE:=nginx-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=https://nginx.org/download/
-PKG_HASH:=68ba0311342115163a0354cad34f90c05a7e8bf689dc498abf07899eda155560
+PKG_HASH:=14774aae0d151da350417efc4afda5cce5035056e71894836797e1f6e2d1175a
 
 PKG_MAINTAINER:=Thomas Heil <heil@terminal-consulting.de> \
 				Ansuel Smith <ansuelsmth@gmail.com>