From: Felix Fietkau <nbd@openwrt.org>
Date: Sun, 23 Sep 2012 09:49:56 +0000 (+0000)
Subject: grub2: disable nls to fix build failure when libintl/host is built
X-Git-Tag: reboot~12818
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=5c88d907c87b6f8c848bb16e079d760f0d5e6edb;p=openwrt%2Fstaging%2Fxback.git

grub2: disable nls to fix build failure when libintl/host is built

SVN-Revision: 33522
---

diff --git a/package/grub2/Makefile b/package/grub2/Makefile
index 889f08579b..2a2244a7d6 100644
--- a/package/grub2/Makefile
+++ b/package/grub2/Makefile
@@ -35,7 +35,8 @@ endef
 HOST_CONFIGURE_ARGS += \
 	--target=$(REAL_GNU_TARGET_NAME) \
 	--sbindir="$(STAGING_DIR_HOST)/bin" \
-	--disable-werror
+	--disable-werror \
+	--disable-nls
 
 HOST_MAKE_FLAGS += \
 	TARGET_RANLIB=$(TARGET_RANLIB)