From: Felix Fietkau <nbd@openwrt.org>
Date: Thu, 24 Aug 2006 19:13:10 +0000 (+0000)
Subject: hide rm -rf command in Makefile
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=689b7e26d28404369f81068b65c9354a0a9366e3;p=openwrt%2Fstaging%2Fansuel.git

hide rm -rf command in Makefile

SVN-Revision: 4656
---

diff --git a/openwrt/Makefile b/openwrt/Makefile
index 15074c58c3..fe10e07dd9 100644
--- a/openwrt/Makefile
+++ b/openwrt/Makefile
@@ -100,7 +100,7 @@ toolchain/%: FORCE
 		echo "Prerequisite check failed. Use FORCE=1 to override."; \
 		false; \
 	}
-	rm -rf "$(TOPDIR)/tmp"
+	@rm -rf "$(TOPDIR)/tmp"
 	@touch $@
 	
 prereq: .prereq-build .prereq-packages FORCE