From: Sungbo Eo <mans0n@gorani.run>
Date: Mon, 11 Nov 2019 16:16:28 +0000 (+0900)
Subject: kernel: fix typo in fb-sys-fops autoload
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=6990510aca41074351f92a5abc6f4afb4b606506;p=openwrt%2Fstaging%2Fadrian.git

kernel: fix typo in fb-sys-fops autoload

AutoLoad parameter must match the exact kernel module name. Fix it.

Fixes: 125f1ce9ad0c ("kernel: video: add DRM core and IMX DRM support for HDMI/LVDS")
Signed-off-by: Sungbo Eo <mans0n@gorani.run>
---

diff --git a/package/kernel/linux/modules/video.mk b/package/kernel/linux/modules/video.mk
index 5e2484cec5..232dbd1d34 100644
--- a/package/kernel/linux/modules/video.mk
+++ b/package/kernel/linux/modules/video.mk
@@ -151,7 +151,7 @@ define KernelPackage/fb-sys-fops
   DEPENDS:=+kmod-fb
   KCONFIG:=CONFIG_FB_SYS_FOPS
   FILES:=$(LINUX_DIR)/drivers/video/fbdev/core/fb_sys_fops.ko
-  AUTOLOAD:=$(call AutoLoad,07,fbsysfops)
+  AUTOLOAD:=$(call AutoLoad,07,fb_sys_fops)
 endef
 
 define KernelPackage/fb-sys-fops/description