From: Michael Büsch <mb@bu3sch.de>
Date: Sat, 5 Feb 2011 19:50:54 +0000 (+0000)
Subject: cmake: Pass VERBOSE=1 to the generated makefile to reveal flags and commands in a... 
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=6da37f79c5926005459b477a50bcc94e099566bc;p=openwrt%2Fstaging%2Fjow.git

cmake: Pass VERBOSE=1 to the generated makefile to reveal flags and commands in a verbose openwrt build.

SVN-Revision: 25376
---

diff --git a/include/cmake.mk b/include/cmake.mk
index 590d3f57c3..09a0a2419f 100644
--- a/include/cmake.mk
+++ b/include/cmake.mk
@@ -1,5 +1,7 @@
 PKG_INSTALL:=1
 
+MAKE_FLAGS+=VERBOSE=1
+
 define Build/Configure/Default
 	(cd $(PKG_BUILD_DIR); \
 		CFLAGS="$(TARGET_CFLAGS) $(EXTRA_CFLAGS)" \