From: Florian Fainelli <florian@openwrt.org>
Date: Sun, 11 Apr 2010 18:38:56 +0000 (+0000)
Subject: fix kmod-crc16 loading (#6949)
X-Git-Tag: reboot~20270
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=7258f9e4ba2bb6076a0229c20717532b85ca7e65;p=openwrt%2Fstaging%2Fchunkeey.git

fix kmod-crc16 loading (#6949)

SVN-Revision: 20807
---

diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index 6f0994e0da..a000656bf1 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -64,7 +64,7 @@ define KernelPackage/crc16
   TITLE:=CRC16 support
   KCONFIG:=CONFIG_CRC16
   FILES:=$(LINUX_DIR)/lib/crc16.$(LINUX_KMOD_SUFFIX)
-  AUTOLOAD:=$(call AutoLoad,20,crc16)
+  AUTOLOAD:=$(call AutoLoad,20,crc16,1)
 endef
 
 define KernelPackage/crc16/description