From: Gabor Juhos <juhosg@openwrt.org>
Date: Sat, 11 Feb 2012 15:11:32 +0000 (+0000)
Subject: ramips: rt305x: add profile for the Belkin f5d8235v2
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=7298ef2456d1cab36a0b2735eabe1403622a51a1;p=openwrt%2Fstaging%2Fjow.git

ramips: rt305x: add profile for the Belkin f5d8235v2

Signed-off-by: Roman Yeryomin <roman@advem.lv>

SVN-Revision: 30432
---

diff --git a/target/linux/ramips/rt305x/profiles/belkin.mk b/target/linux/ramips/rt305x/profiles/belkin.mk
new file mode 100644
index 0000000000..70d3fa9408
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/belkin.mk
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/F5D8235V2
+	NAME:=Belkin F5D8235 v2
+	PACKAGES:=\
+		kmod-switch-rtl8366rb kmod-swconfig swconfig \
+		kmod-usb-core kmod-usb-rt305x-dwc_otg \
+		kmod-ledtrig-usbdev
+endef
+
+define Profile/F5D8235V2/Description
+	Package set for Belkin F5D8235 v2
+endef
+
+$(eval $(call Profile,F5D8235V2))