From: Adrian Schmutzler <freifunk@adrianschmutzler.de>
Date: Fri, 9 Aug 2019 11:55:43 +0000 (+0200)
Subject: build: fix indent in image-commands.mk
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=7e5a0da6426b3b14bde8798524826b64e16cf219;p=openwrt%2Fstaging%2Fblogic.git

build: fix indent in image-commands.mk

Convert leading spaces to tab to match rest of the file.

Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
---

diff --git a/include/image-commands.mk b/include/image-commands.mk
index 06c084c48b0e..89c17aec5b47 100644
--- a/include/image-commands.mk
+++ b/include/image-commands.mk
@@ -120,7 +120,7 @@ define Build/append-uImage-fakehdr
 endef
 
 define Build/tplink-safeloader
-       -$(STAGING_DIR_HOST)/bin/tplink-safeloader \
+	-$(STAGING_DIR_HOST)/bin/tplink-safeloader \
 		-B $(TPLINK_BOARD_ID) \
 		-V $(REVISION) \
 		-k $(IMAGE_KERNEL) \