From: Florian Fainelli <florian@openwrt.org>
Date: Mon, 13 Feb 2006 12:43:26 +0000 (+0000)
Subject: changed cp for $(CP), reverted wrong package/config/Makefile CP
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=7f468812b47cdbc37a178f5948a290c103dd7e23;p=openwrt%2Fstaging%2Fthess.git

changed cp for $(CP), reverted wrong package/config/Makefile CP

SVN-Revision: 3231
---

diff --git a/openwrt/package/config/Makefile b/openwrt/package/config/Makefile
index 846b04cbb4..9e841d998e 100644
--- a/openwrt/package/config/Makefile
+++ b/openwrt/package/config/Makefile
@@ -9,7 +9,6 @@ HOSTCC    = gcc
 HOSTCFLAGS= -Wall -Wstrict-prototypes -O2 -fomit-frame-pointer
 # Ensure consistent sort order, 'gcc -print-search-dirs' behavior, etc.
 LC_ALL:= C
-CP:=cp -a
 
 
 all: ncurses conf mconf
diff --git a/openwrt/package/httping/Makefile b/openwrt/package/httping/Makefile
index aaab6ab6c6..05dd1c13b4 100644
--- a/openwrt/package/httping/Makefile
+++ b/openwrt/package/httping/Makefile
@@ -27,7 +27,7 @@ $(PKG_BUILD_DIR)/.built:
 
 $(IPKG_HTTPING): 
 	mkdir -p $(IDIR_HTTPING)/usr/sbin
-	cp $(PKG_BUILD_DIR)/$(PKG_NAME) $(IDIR_HTTPING)/usr/sbin/
+	$(CP) $(PKG_BUILD_DIR)/$(PKG_NAME) $(IDIR_HTTPING)/usr/sbin/
 	$(STRIP) $(IDIR_HTTPING)/usr/sbin/*
 	$(IPKG_BUILD) $(IDIR_HTTPING) $(PACKAGE_DIR)