From: Florian Fainelli <florian@openwrt.org>
Date: Wed, 10 Oct 2012 13:21:54 +0000 (+0000)
Subject: add myself as maintainer of some packages
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=8230e20a799f5391ca5b5560abc6148d10e8a8d6;p=openwrt%2Fstaging%2Fblocktrron.git

add myself as maintainer of some packages

SVN-Revision: 33703
---

diff --git a/package/acx-mac80211/Makefile b/package/acx-mac80211/Makefile
index 40b3ce5ed9..d933b837de 100644
--- a/package/acx-mac80211/Makefile
+++ b/package/acx-mac80211/Makefile
@@ -28,6 +28,7 @@ define KernelPackage/acx-mac80211
   DEPENDS:=@(PCI_SUPPORT||TARGET_ar7) @mipsel +kmod-mac80211
   FILES:=$(PKG_BUILD_DIR)/acx-mac80211.ko
   AUTOLOAD:=$(call AutoLoad,50,acx-mac80211)
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
   MENU:=1
 endef
 
diff --git a/package/admswconfig/Makefile b/package/admswconfig/Makefile
index 6b06cfe6ad..e16258f4b1 100644
--- a/package/admswconfig/Makefile
+++ b/package/admswconfig/Makefile
@@ -23,6 +23,7 @@ define Package/admswconfig
   TITLE:=ADM5120 Switch configuration tool
   DEPENDS:=@TARGET_adm5120
   URL:=http://sharon.esrac.ele.tue.nl/users/pe1rxq/linux-adm/admswconfig/
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 endef
 
 define Package/admswconfig/description
diff --git a/package/ar7-atm/Makefile b/package/ar7-atm/Makefile
index 9568cce13d..e9c3864876 100644
--- a/package/ar7-atm/Makefile
+++ b/package/ar7-atm/Makefile
@@ -42,6 +42,7 @@ define KernelPackage/sangam-atm/Default
   TITLE:=AR7 ADSL driver
   FILES:=$(PKG_BUILD_DIR)/tiatm.ko
   AUTOLOAD:=$(call AutoLoad,50,tiatm)
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
   MENU:=1
 endef
 
diff --git a/package/kexec-tools/Makefile b/package/kexec-tools/Makefile
index 87ad808e74..fa4f4d8efc 100644
--- a/package/kexec-tools/Makefile
+++ b/package/kexec-tools/Makefile
@@ -25,6 +25,7 @@ define Package/kexec-tools
   DEPENDS:=@armeb||@arm||@i386||@powerpc64||@mipsel||@mips +zlib
   TITLE:=Kernel boots kernel
   URL:=http://kernel.org/pub/linux/kernel/people/horms/kexec-tools/
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
   MENU:=1
 endef
 
diff --git a/package/spidev_test/Makefile b/package/spidev_test/Makefile
index e0a989e60f..807039a1f5 100644
--- a/package/spidev_test/Makefile
+++ b/package/spidev_test/Makefile
@@ -20,6 +20,7 @@ define Package/spidev-test
   TITLE:=SPI testing utility
   VERSION:=$(LINUX_VERSION)-$(PKG_RELEASE)
   URL:=http://www.kernel.org
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 endef
 
 define Package/spidev-test/description
diff --git a/package/uboot-pxa/Makefile b/package/uboot-pxa/Makefile
index d6b3753629..7fe747cf0c 100644
--- a/package/uboot-pxa/Makefile
+++ b/package/uboot-pxa/Makefile
@@ -40,6 +40,7 @@ define Package/uboot-pxa-$(1)
   TITLE:=$(2)
   URL:=http://www.denx.de/wiki/U-Boot
   VARIANT:=$(1)
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 endef
 endef
 
diff --git a/package/yamonenv/Makefile b/package/yamonenv/Makefile
index 35d1f6d17a..e1d2a4baf1 100644
--- a/package/yamonenv/Makefile
+++ b/package/yamonenv/Makefile
@@ -25,6 +25,7 @@ define Package/yamonenv
   DEPENDS:=@TARGET_au1000
   TITLE:=YAMON configuration utility
   URL:=http://meshcube.org/nylon/stable/sources/
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 endef
 
 define Build/Configure