From: Gabor Juhos <juhosg@openwrt.org>
Date: Mon, 25 Jun 2007 08:52:11 +0000 (+0000)
Subject: fix image generation for the ZyXEL boards
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=8aa6978a4377b79f8e9e4cd29bfbcd868af593bc;p=openwrt%2Fstaging%2Fsvanheule.git

fix image generation for the ZyXEL boards

SVN-Revision: 7724
---

diff --git a/target/linux/adm5120eb-2.6/image/Makefile b/target/linux/adm5120eb-2.6/image/Makefile
index 0022b48448..a36b94cf7e 100644
--- a/target/linux/adm5120eb-2.6/image/Makefile
+++ b/target/linux/adm5120eb-2.6/image/Makefile
@@ -69,8 +69,8 @@ define Image/Build/LZMAKernel/ZyXEL
 endef
 
 define Image/Build/Initramfs
-	$(call Image/Build/LZMAKernel/Generic,p-334wt,bin)
-	$(call Image/Build/LZMAKernel/Generic,p-335,bin)
+	$(call Image/Build/LZMAKernel/ZyXEL,p-334wt,bin)
+	$(call Image/Build/LZMAKernel/ZyXEL,p-335,bin)
 endef
 
 $(eval $(call BuildImage))