From: John Crispin <john@openwrt.org>
Date: Fri, 12 Feb 2016 08:30:18 +0000 (+0000)
Subject: vti: fix kmod dependencies
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=8c7aa9b6e13f45fc0e78452b3a3e40ff2be8d700;p=openwrt%2Fstaging%2Frobimarko.git

vti: fix kmod dependencies

Signed-off-by: Stijn Tintel <stijn@linux-ipv6.be>

SVN-Revision: 48704
---

diff --git a/package/network/config/vti/Makefile b/package/network/config/vti/Makefile
index a81e889b23..7cf0ee913d 100644
--- a/package/network/config/vti/Makefile
+++ b/package/network/config/vti/Makefile
@@ -32,7 +32,7 @@ endef
 define Package/vtiv4
 $(call Package/vti/Default)
   TITLE:=Virtual IPsec Tunnel Interface (IPv4) config support
-  DEPENDS:=@(PACKAGE_vti) +kmod-ip_vti
+  DEPENDS:=@(PACKAGE_vti) +kmod-ip-vti
 endef
 
 define Package/vtiv4/description
@@ -42,7 +42,7 @@ endef
 define Package/vtiv6
 $(call Package/vti/Default)
   TITLE:=Virtual IPsec Tunnel Interface (IPv6) config support
-  DEPENDS:=@(PACKAGE_vti) @IPV6 +kmod-ip6_vti
+  DEPENDS:=@(PACKAGE_vti) @IPV6 +kmod-ip6-vti
 endef
 
 define Package/vtiv6/description