From: Jo-Philipp Wich <jow@openwrt.org>
Date: Sun, 2 Dec 2012 15:15:07 +0000 (+0000)
Subject: rules.mk: don't use $(realpath) in file_copy, the destination directory might not... 
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=993ac4600ab8c0a893ee744713a71a312f63de62;p=openwrt%2Fstaging%2Fthess.git

rules.mk: don't use $(realpath) in file_copy, the destination directory might not exist yet - spotted while doing a fresh build

SVN-Revision: 34447
---

diff --git a/rules.mk b/rules.mk
index 7139f79ef8..1ded3ba855 100644
--- a/rules.mk
+++ b/rules.mk
@@ -302,7 +302,7 @@ define file_copy
 				rm -f "$$FILE"; \
 			done; ); \
 	done; \
-	$(CP) $(1) $(realpath $(2)/)/
+	$(CP) $(1) $(2)
 endef
 
 # file extension