From: Nicolas Thill <nico@openwrt.org>
Date: Tue, 23 Sep 2008 20:45:40 +0000 (+0000)
Subject: don't fail if there are no modules.mk under ./target/linux/
X-Git-Tag: reboot~25541
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=ab04e16a1a57e954e64022d10602dcde9a7dccb5;p=openwrt%2Fopenwrt.git

don't fail if there are no modules.mk under ./target/linux/

SVN-Revision: 12675
---

diff --git a/package/kernel/Makefile b/package/kernel/Makefile
index 036af764f1..da96f43a7b 100644
--- a/package/kernel/Makefile
+++ b/package/kernel/Makefile
@@ -44,5 +44,5 @@ endef
 
 $(eval $(if $(DUMP),,$(call BuildPackage,kernel)))
 
-include $(TOPDIR)/target/linux/*/modules.mk
+-include $(TOPDIR)/target/linux/*/modules.mk
 include ./modules/*.mk