From: Adrian Schmutzler <freifunk@adrianschmutzler.de>
Date: Sun, 6 Sep 2020 17:50:36 +0000 (+0200)
Subject: ath25: disable devices with 4M flash
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=ad22f6a8aae42131cadb06091c11f27571a2ce92;p=openwrt%2Fstaging%2Fadrian.git

ath25: disable devices with 4M flash

Devices with 4M flash are not built be default for 20.xx anymore.

Building them with buildbot settings does not work anymore anyway.

Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
---

diff --git a/target/linux/ath25/image/Makefile b/target/linux/ath25/image/Makefile
index 2911279f0f..afc6c91259 100644
--- a/target/linux/ath25/image/Makefile
+++ b/target/linux/ath25/image/Makefile
@@ -84,6 +84,7 @@ define Device/ubnt_nanostation-2
   DEVICE_VENDOR := Ubiquiti
   DEVICE_MODEL := Nanostation 2 (XS2)
   IMAGE/sysupgrade.bin := append-rootfs | pad-rootfs | pad-to 128k | mkfwimage XS2 -v XS2.ar2316
+  DEFAULT := n
 endef
 TARGET_DEVICES += ubnt_nanostation-2
 
@@ -91,6 +92,7 @@ define Device/ubnt_nanostation-5
   DEVICE_VENDOR := Ubiquiti
   DEVICE_MODEL := Nanostation 5 (XS5)
   IMAGE/sysupgrade.bin := append-rootfs | pad-rootfs | pad-to 128k | mkfwimage XS5 -v XS5.ar2313
+  DEFAULT := n
 endef
 TARGET_DEVICES += ubnt_nanostation-5