From: Gabor Juhos <juhosg@openwrt.org>
Date: Fri, 30 Oct 2009 12:26:14 +0000 (+0000)
Subject: ar71xx: add missing profiles for the TL-WR841ND v3 and MZK-W300NH boards
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=aeb60acd26e5bbc94190ce740c4a614b608afaa2;p=openwrt%2Fstaging%2Flinusw.git

ar71xx: add missing profiles for the TL-WR841ND v3 and MZK-W300NH boards

SVN-Revision: 18223
---

diff --git a/target/linux/ar71xx/profiles/planex.mk b/target/linux/ar71xx/profiles/planex.mk
index 2d80d4d1d7..35d88e512e 100644
--- a/target/linux/ar71xx/profiles/planex.mk
+++ b/target/linux/ar71xx/profiles/planex.mk
@@ -15,3 +15,14 @@ define Profile/MZKW04NU/Description
 endef
 
 $(eval $(call Profile,MZKW04NU))
+
+define Profile/MZKW300NH
+	NAME:=Planex MZK-W300NH
+	PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/MZKW300NH/Description
+	Package set optimized for the Planex MZK-W300NH.
+endef
+
+$(eval $(call Profile,MZKW300NH))
diff --git a/target/linux/ar71xx/profiles/tp-link.mk b/target/linux/ar71xx/profiles/tp-link.mk
index 551aec9041..7b804e5b99 100644
--- a/target/linux/ar71xx/profiles/tp-link.mk
+++ b/target/linux/ar71xx/profiles/tp-link.mk
@@ -15,6 +15,17 @@ endef
 
 $(eval $(call Profile,TLWR741NDV1))
 
+define Profile/TLWR841NDV3
+	NAME:=TP-LINK TL-WR841ND v3
+	PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/TLWR841NDV3/Description
+	Package set optimized for the TP-LINK TL-WR841ND v3.
+endef
+
+$(eval $(call Profile,TLWR841NDV3))
+
 define Profile/TLWR941NDV2
 	NAME:=TP-LINK TL-WR941ND v2
 	PACKAGES:=kmod-ath9k hostapd-mini