From: Florian Fainelli <florian@openwrt.org>
Date: Wed, 9 Apr 2008 19:22:26 +0000 (+0000)
Subject: Add the firmware generation for the AG241v2b device (#3315)
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=b56c1cfc8fdb10e1aa16c09856b5d02ea154e71c;p=openwrt%2Fstaging%2Fdangole.git

Add the firmware generation for the AG241v2b device (#3315)

SVN-Revision: 10776
---

diff --git a/target/linux/ar7/image/Makefile b/target/linux/ar7/image/Makefile
index d34547b688..ef30431c00 100644
--- a/target/linux/ar7/image/Makefile
+++ b/target/linux/ar7/image/Makefile
@@ -79,6 +79,7 @@ define Image/Build
 	$(call Image/Build/CyberTAN,$(1),WA22,WA22,$(1))
 	$(call Image/Build/CyberTAN,$(1),WAG2,WAG2,$(1))
 	$(call Image/Build/CyberTAN,$(1),AG241v2,AG3A -b -r 2.0,$(1))
+	$(call Image/Build/CyberTAN,$(1),AG241v2b,AG3B -b -r 2.0,$(1))
 	$(call Image/Build/CyberTAN,$(1),AG241v1,AG3A -b,$(1))
 	$(call Image/Build/CyberTAN,$(1),WA31,WA31 -b,$(1))
 	$(call Image/Build/CyberTAN,$(1),WA32,WA32 -b,$(1))