From: Felix Fietkau <nbd@openwrt.org>
Date: Thu, 26 Apr 2012 17:54:03 +0000 (+0000)
Subject: cmake: add support for V=cs
X-Git-Tag: reboot~14137
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=b648860f9c21f4a4573d31c1ede630e00c560b3a;p=openwrt%2Fopenwrt.git

cmake: add support for V=cs

SVN-Revision: 31485
---

diff --git a/include/cmake.mk b/include/cmake.mk
index 4701020f91..4c4af502cc 100644
--- a/include/cmake.mk
+++ b/include/cmake.mk
@@ -1,6 +1,8 @@
 PKG_INSTALL:=1
 
-MAKE_FLAGS+=VERBOSE=1
+ifneq ($(findstring c,$(OPENWRT_VERBOSE)),)
+  MAKE_FLAGS+=VERBOSE=1
+endif
 
 ifeq ($(CONFIG_CCACHE),)
  ifeq ($(CONFIG_EXTERNAL_TOOLCHAIN),)