From: Felix Fietkau <nbd@openwrt.org>
Date: Tue, 10 Oct 2006 17:04:17 +0000 (+0000)
Subject: hide .host.mk commands
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=b806e425a31fc4cf07493e737d526bb0b21463fb;p=openwrt%2Fstaging%2Fansuel.git

hide .host.mk commands

SVN-Revision: 5023
---

diff --git a/openwrt/include/host.mk b/openwrt/include/host.mk
index 6458881472..93f86dce8a 100644
--- a/openwrt/include/host.mk
+++ b/openwrt/include/host.mk
@@ -8,8 +8,8 @@
 include $(TOPDIR)/.host.mk
 
 $(TOPDIR)/.host.mk: $(INCLUDE_DIR)/host.mk
-	echo "HOST_OS:=`uname`" > $@
-	echo "HOST_ARCH:=` \
+	@echo "HOST_OS:=`uname`" > $@
+	@echo "HOST_ARCH:=` \
 		$(HOSTCC) -dumpmachine | sed -e s'/-.*//' \
 			-e 's/sparc.*/sparc/' \
 			-e 's/arm.*/arm/' \
@@ -21,8 +21,8 @@ $(TOPDIR)/.host.mk: $(INCLUDE_DIR)/host.mk
 			-e 's/mipsel-.*/mipsel/' \
 			-e 's/cris.*/cris/' \
 			-e 's/i[3-9]86/i386/'`" >> $@
-	echo "GNU_HOST_NAME:=`$(HOSTCC) -dumpmachine`" >> $@
-	if tar --version 2>&1 | grep 'GNU' >/dev/null; then \
+	@echo "GNU_HOST_NAME:=`$(HOSTCC) -dumpmachine`" >> $@
+	@if tar --version 2>&1 | grep 'GNU' >/dev/null; then \
 		echo "TAR_OPTIONS+=--wildcards" >> $@; \
 	fi