From: Felix Fietkau <nbd@nbd.name>
Date: Tue, 26 Jul 2016 06:36:45 +0000 (+0200)
Subject: mvebu: limit image builds to profile selection
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=b8cd996d9260bd3510c9b78de77f472072202d3d;p=openwrt%2Fstaging%2Flynxis.git

mvebu: limit image builds to profile selection

Signed-off-by: Felix Fietkau <nbd@nbd.name>
---

diff --git a/target/linux/mvebu/image/Makefile b/target/linux/mvebu/image/Makefile
index a3d95501f5..f8712291ec 100644
--- a/target/linux/mvebu/image/Makefile
+++ b/target/linux/mvebu/image/Makefile
@@ -15,6 +15,7 @@ KERNEL_LOADADDR := 0x00008000
 DEVICE_VARS += KERNEL_SIZE
 
 define Device/Default
+  PROFILES := Default
   DEVICE_DTS := $(1)
   BOARD_NAME = $$(DEVICE_DTS)
   KERNEL_NAME := zImage