From: John Crispin <john@openwrt.org>
Date: Sun, 25 Mar 2012 08:50:27 +0000 (+0000)
Subject: update profiles
X-Git-Tag: reboot~14447
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=ba4a7fca7b7fb1b5692585be456c8ef8d3c5d7e9;p=openwrt%2Fopenwrt.git

update profiles

SVN-Revision: 31061
---

diff --git a/target/linux/lantiq/danube/profiles/002-arcadyan.mk b/target/linux/lantiq/danube/profiles/002-arcadyan.mk
index 2f70c9bc42..9d6011f686 100644
--- a/target/linux/lantiq/danube/profiles/002-arcadyan.mk
+++ b/target/linux/lantiq/danube/profiles/002-arcadyan.mk
@@ -35,6 +35,18 @@ endef
 
 $(eval $(call Profile,ARV4518PW))
 
+define Profile/ARV4519PW
+  NAME:=ARV4519PW - Vodafone, Pirelli
+  PACKAGES:= kmod-usb-core kmod-usb-dwc-otg kmod-ledtrig-usbdev \
+	kmod-ath5k wpad-mini kmod-ltq-dsl-firmware-a-danube
+endef
+
+define Profile/ARV4519PW/Description
+	Package set optimized for the ARV4519PW
+endef
+
+$(eval $(call Profile,ARV4519PW))
+
 define Profile/ARV4520PW
   NAME:=ARV4520PW - Arcor Easybox 800
   PACKAGES:= kmod-usb-core kmod-usb-dwc-otg kmod-ledtrig-usbdev \
@@ -50,8 +62,7 @@ $(eval $(call Profile,ARV4520PW))
 
 define Profile/ARV4525PW
   NAME:=ARV4525PW - Speedport W502V
-  PACKAGES:= kmod-usb-core kmod-usb-dwc-otg kmod-ledtrig-usbdev \
-	kmod-ath5k wpad-mini \
+  PACKAGES:=kmod-ath5k wpad-mini \
 	kmod-ltq-dsl-firmware-b-danube
 endef
 
@@ -112,10 +123,9 @@ endef
 $(eval $(call Profile,ARV752DPW22))
 
 define Profile/ARV7518PW
-  NAME:=ARV7518PW - ASTORIA
+  NAME:=ARV7518PW - ya.com, Astoria
   PACKAGES:= kmod-usb-core kmod-usb-dwc-otg kmod-ledtrig-usbdev \
-	kmod-ath9k wpad-mini \
-	ltq-dsl-firmware-a
+	kmod-ath9k wpad-mini kmod-ltq-dsl-firmware-a-danube
 endef
 
 define Profile/ARV7518PW/Description
diff --git a/target/linux/lantiq/danube/profiles/003-gigaset.mk b/target/linux/lantiq/danube/profiles/003-gigaset.mk
index 1d6cc0bd65..feebd6417e 100644
--- a/target/linux/lantiq/danube/profiles/003-gigaset.mk
+++ b/target/linux/lantiq/danube/profiles/003-gigaset.mk
@@ -1,7 +1,8 @@
 define Profile/GIGASX76X
   NAME:=GIGASX76X - Gigaset SX761,SX762,SX763
   PACKAGES:= kmod-usb-core kmod-usb-dwc-otg kmod-ledtrig-usbdev \
-	kmod-ath5k wpad-mini kmod-ltq-dsl-firmware-b-danube
+	kmod-ath5k wpad-mini kmod-ltq-dsl-firmware-a-danube \
+	kmod-ltq-dsl-firmware-b-danube
 endef
 
 define Profile/GIGASX76X/Description