From: Felix Fietkau <nbd@openwrt.org>
Date: Mon, 13 Oct 2008 15:35:23 +0000 (+0000)
Subject: allow the mkmylofw command to fail in case the image is too big for some compex devices
X-Git-Tag: reboot~25413
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=bd900ac812bf7b018e3d72c4135a74af7702e799;p=openwrt%2Fopenwrt.git

allow the mkmylofw command to fail in case the image is too big for some compex devices

SVN-Revision: 12964
---

diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 9476f74dbf..c37dc6772b 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -34,7 +34,7 @@ define Image/BuildKernel
 endef
 
 define Image/Build/MyLoader
-	$(STAGING_DIR_HOST)/bin/mkmylofw -B $(2) \
+	-$(STAGING_DIR_HOST)/bin/mkmylofw -B $(2) \
 		-p0x30000:0xd0000:ahl:0x80060000 \
 		-p0x100000:0 \
 		-b0x30000:0xd0000:h:$(KDIR)/vmlinux.lzma \