From: Felix Fietkau <nbd@openwrt.org>
Date: Mon, 24 Oct 2005 01:31:22 +0000 (+0000)
Subject: remove some unnecessary messages
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=bf63d260b4a48e18edc5d1f926bb946c56a75dab;p=openwrt%2Fstaging%2Fdedeckeh.git

remove some unnecessary messages

SVN-Revision: 2295
---

diff --git a/openwrt/target/linux/linux-2.4/Makefile b/openwrt/target/linux/linux-2.4/Makefile
index 2fdf1ebb58..4b2589c2cd 100644
--- a/openwrt/target/linux/linux-2.4/Makefile
+++ b/openwrt/target/linux/linux-2.4/Makefile
@@ -321,7 +321,6 @@ install: compile $(TARGET_MODULES_DIR) $(KERNEL_IPKG)
 	@{ [ "$(INSTALL_TARGETS)" != "" ] && $(IPKG_KERNEL) install $(INSTALL_TARGETS) || true; } $(MAKE_TRACE) 
 
 mostlyclean:
-	@$(PKG_TRACE) Cleaning...
 	rm -f $(STAMP_DIR)/.linux-compile
 	rm -f $(LINUX_BUILD_DIR)/linux-$(LINUX_VERSION)/.modules_done
 	rm -f $(LINUX_BUILD_DIR)/linux-$(LINUX_VERSION)/.drivers-unpacked
@@ -336,7 +335,6 @@ rebuild:
 	$(MAKE) compile $(MAKE_TRACE)
 
 clean:
-	@$(PKG_TRACE) Cleaning...
 	rm -f $(STAMP_DIR)/.linux-compile
 	rm -rf $(LINUX_BUILD_DIR)
 	rm -f $(TARGETS)
diff --git a/openwrt/target/linux/linux-2.6/Makefile b/openwrt/target/linux/linux-2.6/Makefile
index 75f6ea049d..a3d94edf76 100644
--- a/openwrt/target/linux/linux-2.6/Makefile
+++ b/openwrt/target/linux/linux-2.6/Makefile
@@ -268,7 +268,6 @@ rebuild:
 	$(MAKE) compile
 
 clean:
-	@$(PKG_TRACE) Cleaning...
 	rm -f $(STAMP_DIR)/.linux-compile
 	rm -rf $(LINUX_BUILD_DIR)
 	rm -f $(TARGETS)