From: Mirko Vogt <mirko@openwrt.org>
Date: Wed, 21 Jan 2009 00:00:07 +0000 (+0000)
Subject: autoselect dependencies
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=c3582df8477189f240024f6659f46f642fd4bceb;p=openwrt%2Fsvn-archive%2Ffeeds.git

autoselect dependencies

SVN-Revision: 14127
---

diff --git a/efl/python-e_dbus/Makefile b/efl/python-e_dbus/Makefile
index 2853792..ca17c3b 100644
--- a/efl/python-e_dbus/Makefile
+++ b/efl/python-e_dbus/Makefile
@@ -30,7 +30,7 @@ define Package/python-e_dbus
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=python-e_dbus
-  DEPENDS:=python-core ecore eina dbus edbus dbus-python
+  DEPENDS:=python-core +ecore +eina +dbus +edbus +dbus-python
 endef
 
 define Package/python-e_dbus/description
diff --git a/efl/python-ecore/Makefile b/efl/python-ecore/Makefile
index 1c8a37a..609f2bc 100644
--- a/efl/python-ecore/Makefile
+++ b/efl/python-ecore/Makefile
@@ -30,7 +30,7 @@ define Package/python-ecore
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=python-ecore
-  DEPENDS:=python-core ecore evas eina python-evas
+  DEPENDS:=python-core +ecore +evas +eina +python-evas
 endef
 
 define Package/python-ecore/description
diff --git a/efl/python-edje/Makefile b/efl/python-edje/Makefile
index a761acf..0743b7c 100644
--- a/efl/python-edje/Makefile
+++ b/efl/python-edje/Makefile
@@ -30,7 +30,7 @@ define Package/python-edje
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=python-edje
-  DEPENDS:=python-core edje evas ecore eina python-evas
+  DEPENDS:=python-core +edje +evas +ecore +eina
 endef
 
 define Package/python-edje/description
diff --git a/efl/python-etk/Makefile b/efl/python-etk/Makefile
index 50c3783..90c5a2a 100644
--- a/efl/python-etk/Makefile
+++ b/efl/python-etk/Makefile
@@ -30,7 +30,7 @@ define Package/python-etk
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=python-etk
-  DEPENDS:=python-core etk
+  DEPENDS:=python-core +etk
 endef
 
 define Package/python-etk/description
diff --git a/efl/python-evas/Makefile b/efl/python-evas/Makefile
index 958a3f1..550da48 100644
--- a/efl/python-evas/Makefile
+++ b/efl/python-evas/Makefile
@@ -30,7 +30,7 @@ define Package/python-evas
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=python-evas
-  DEPENDS:=python-core evas eina
+  DEPENDS:=python-core +evas +eina
 endef
 
 define Package/python-evas/description