From: Felix Fietkau <nbd@openwrt.org>
Date: Sun, 6 May 2012 21:19:04 +0000 (+0000)
Subject: pptp: fix installation path for netifd proto handler
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=c3f0b757a3bd952f8d85753cd975618a3008ab36;p=openwrt%2Fstaging%2Fdangole.git

pptp: fix installation path for netifd proto handler

SVN-Revision: 31636
---

diff --git a/package/pptp/Makefile b/package/pptp/Makefile
index e44806bdd2..51bac8a589 100644
--- a/package/pptp/Makefile
+++ b/package/pptp/Makefile
@@ -42,8 +42,8 @@ ifneq ($(CONFIG_PACKAGE_netifd),)
 	$(INSTALL_BIN) $(PKG_BUILD_DIR)/pptp $(1)/usr/sbin/
 	$(INSTALL_DIR) $(1)/etc/ppp
 	$(INSTALL_DATA) ./files/options.pptp $(1)/etc/ppp/
-	$(INSTALL_DIR) $(1)/lib/network
-	$(INSTALL_BIN) ./files/pptp.sh $(1)/lib/network/
+	$(INSTALL_DIR) $(1)/lib/netifd/proto/
+	$(INSTALL_BIN) ./files/pptp.sh $(1)/lib/netifd/proto/
   endef
 else
   define Package/pptp/install