From: Imre Kaloz <kaloz@openwrt.org>
Date: Fri, 11 Apr 2014 10:14:57 +0000 (+0000)
Subject: reuqire qemu-img to be installed (the one we have in tools is too old)
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=ced772a05558f3fed732231b023b70e20ac20109;p=openwrt%2Fstaging%2Fsvanheule.git

reuqire qemu-img to be installed (the one we have in tools is too old)

Signed-off-by: Imre Kaloz <kaloz@openwrt.org>

SVN-Revision: 40451
---

diff --git a/target/linux/x86_64/image/Makefile b/target/linux/x86_64/image/Makefile
index d77a5bc2c1..1514956046 100644
--- a/target/linux/x86_64/image/Makefile
+++ b/target/linux/x86_64/image/Makefile
@@ -208,3 +208,7 @@ endif
 endef
 
 $(eval $(call BuildImage))
+
+$(eval $(call RequireCommand,qemu-img, \
+	Please install qemu-img (package qemu-utils in Ubuntu/Debian). \
+))