From: Florian Fainelli <florian@openwrt.org>
Date: Sat, 23 May 2009 19:16:05 +0000 (+0000)
Subject: install the new lzma version (4.65) in staging_dir/host as lzma-new
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=d17888808ef28d9580b4bd92c027932baaa80291;p=openwrt%2Fstaging%2Flinusw.git

install the new lzma version (4.65) in staging_dir/host as lzma-new

SVN-Revision: 16017
---

diff --git a/tools/lzma/Makefile b/tools/lzma/Makefile
index 18fe030886..5e500adec8 100644
--- a/tools/lzma/Makefile
+++ b/tools/lzma/Makefile
@@ -24,9 +24,10 @@ define Host/Compile
 endef
 
 define Host/Install
-	$(INSTALL_DIR) $(STAGING_DIR_HOST)/lib $(STAGING_DIR_HOST)/include
+	$(INSTALL_DIR) $(STAGING_DIR_HOST)/lib $(STAGING_DIR_HOST)/include $(STAGING_DIR_HOST)/bin
 	$(CP) $(HOST_BUILD_DIR)/C/*.h $(STAGING_DIR_HOST)/include/
 	$(CP) $(UTIL_DIR)/liblzma.a $(STAGING_DIR_HOST)/lib/
+	$(CP) $(HOST_BUILD_DIR)/C/LzmaUtil/lzma $(STAGING_DIR_HOST)/bin/lzma-new
 endef
 
 define Host/Clean