From: Florian Fainelli <florian@openwrt.org>
Date: Fri, 6 Nov 2009 08:47:28 +0000 (+0000)
Subject: add the prereq-check on lzma
X-Git-Tag: reboot~21944
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=db25c8da1ab9cf9c04492a3f86b2b117f7c39a89;p=openwrt%2Fstaging%2Fxback.git

add the prereq-check on lzma

SVN-Revision: 18326
---

diff --git a/target/linux/rdc/Makefile b/target/linux/rdc/Makefile
index 9936b687c5..0abff00397 100644
--- a/target/linux/rdc/Makefile
+++ b/target/linux/rdc/Makefile
@@ -24,3 +24,7 @@ define Target/Description
 endef
 
 $(eval $(call BuildTarget))
+
+$(eval $(call RequireCommand,lzma, \
+        Please install lzma-4.4x. \
+))